Sie sind hier: Startseite    Raumbuch    Software mieten    Systemvoraussetzungen Softwaremiete  

VISAFM Raumbuch läuft im Browser. VISAFM Raumbuch erfordert einen der folgenden Browser in der jeweils aktuellen Programmversion:

  • Chrome Version 45 oder höher
  • Firefox Version 42 oder höher
  • Internet Explorer Version 10 oder höher
  • Safari Version 8 oder höher

Möchten Sie VISAFM Raumbuch mit einem anderen Browser oder mit einer älteren Browserversion nutzen, so bitten wir Sie, sich wegen der Freigabe an unseren Support zu wenden.

Im Browser muss JavaScript aktiviert sein und Pop-up-Fenster müssen zugelassen werden (eventuell installierte Pop-Up-Blocker müssen für VISAFM Raumbuch deaktiviert sein).

Die Nutzung von VISAFM Raumbuch mit anderen Browsern und älteren Browserversionen ist prinzipiell technisch möglich. Da neuere Browser generell besser vor Betrug, Viren, Trojanern, Datendiebstahl und anderen Bedrohungen Ihrer Privatsphäre und Sicherheit schützen, empfehlen wir unbedingt, immer mit einem aktuellem Browser zu arbeiten. Aktuelle Browser schließen Sicherheitslücken, durch die Angreifer in Ihren Computer gelangen können.

© 2017 GIS PROJECT
XING